Board index mDd Board The q3df.org website

site became very slow

Everything related to the mDd website goes here.

site became very slow

Postby sL1k » Oct 24th, '15, 1:07 pm

hi,

I´m not sure if its only me experience very very slow site refresh. most time it wont even load until pressing F5 again. also DL maps mostly between 50-100 kb/s since a while. this is since around 3-4 weeks i think now.

I don´t have this slowness on other sites.

greetz,
sL1k
User avatar
sL1k
 
Posts: 75
Joined: Apr 22nd, '14, 11:09 am
Location: trve-town DE

Re: site became very slow

Postby Le another black niger » Oct 25th, '15, 8:19 am

it's you! :o
Le another black niger
 
Posts: 384
Joined: May 17th, '11, 5:08 pm

Re: site became very slow

Postby rlx|mini » Oct 29th, '15, 7:33 pm

same here since 1-2months and chrome, have to hammer refresh/refresh cache button to view site. pretty random tho
You do not have the required permissions to view the files attached to this post.
User avatar
rlx|mini
 
Posts: 86
Joined: Feb 27th, '10, 6:01 pm
Location: Ger

Re: site became very slow

Postby rlx|mini » Dec 8th, '15, 10:14 pm

In case someone have the same problem. Solution for me and mucki was to add q3df.org into the whitelist of Avasts WebShield. Seems like it has some problems with SPDY protocol. :dance:
Unbenannt.JPG
You do not have the required permissions to view the files attached to this post.
User avatar
rlx|mini
 
Posts: 86
Joined: Feb 27th, '10, 6:01 pm
Location: Ger

Re: site became very slow

Postby Duck-meat » Jan 4th, '16, 3:32 am

Hi,

I'm having a variation of this problem.
The site is loading more slowly than normal (especially Serverlist). In addition, the Serverlist is not updating after refreshing - it appears to load a snapshot from at least a day ago, with one player on the Andes server.
I am able to see updates to the Records and Forum pages, etc., but not Serverlist.
I've tried uninstalling/reinstalling my browser (Firefox) and using another browser, but with no luck.
Also, q3df.org is added to my whitelist, so no issue there.

Is anyone else having this problem?
Duck-meat
 
Posts: 11
Joined: Jan 17th, '14, 4:03 am

Re: site became very slow

Postby [DF]yotoon » Jan 4th, '16, 8:40 am

Yes, I'm having the same problem. The site randomly spits out errors too (misconfigured ssl?). :(
User avatar
[DF]yotoon
 
Posts: 67
Joined: Jul 9th, '09, 1:49 pm
Location: behind you

Re: site became very slow

Postby muckster » Jan 5th, '16, 1:04 am

Reinstall Windows, thats the only solution :mrgreen:

Obviously q3df is having some minor issues....Stay tuned....it surely gonna be fixed soon...unless NM is taking part in it :ugeek: :twisted: :o :P :roll: :mrgreen:
muckster
 
Posts: 75
Joined: Apr 21st, '14, 9:21 am

Re: site became very slow

Postby muckster » Jan 5th, '16, 1:07 am

[DF]yotoon wrote:Yes, I'm having the same problem. The site randomly spits out errors too (misconfigured ssl?). :(



How dare you toon :mrgreen:
muckster
 
Posts: 75
Joined: Apr 21st, '14, 9:21 am

Re: site became very slow

Postby Le another black niger » Jan 6th, '16, 7:28 pm

http://ws.q3df.org/upload/
this one is brawken too
A server error occured. Please try again later.
Error code: "upload2".
Le another black niger
 
Posts: 384
Joined: May 17th, '11, 5:08 pm

Re: site became very slow

Postby Ahnuld » Jan 7th, '16, 5:03 pm

Le another black niger wrote:http://ws.q3df.org/upload/
this one is brawken too


At least we can find consolation in the fact that inder can't spam us with his maps now.
Ahnuld
 
Posts: 47
Joined: Jun 17th, '10, 12:06 pm

Next

cron